How do I fix this?

zoneCopper by Yasineb

How do I fix this?

Postby d6 » Tue Aug 16, 2005 9:36 pm

Sorry for all the questions ;) but i have one more. How do i fix this menu so that it "colapses" like it should? Here is a pic of what i'm talkin about.

http://home.twcny.rr.com/thearvans/screenie2.PNG

Also, how do I add a link at the top of that menu so that I can add a link right to the portal page?

Check out my new E-Commerce site! http://HDToystore.com
User avatar
d6
 
Posts: 28
Joined: Tue Jul 19, 2005 5:03 pm
Blog: View Blog (0)

Re: How do I fix this?

Postby d6 » Wed Aug 17, 2005 11:22 am

[UPDATE] I tracked down the mod and added it to that template ;) sorry for askin a question i should have fixed myself. But i still cant figure out how to add a field to the top of the acp menu.

Thanks,
Mike

Check out my new E-Commerce site! http://HDToystore.com
User avatar
d6
 
Posts: 28
Joined: Tue Jul 19, 2005 5:03 pm
Blog: View Blog (0)

Postby Michaelo » Wed Aug 17, 2005 6:40 pm

No probs... u learning :)

phpBB 3 Demo Site: Here!
phpBB 3 0.3.2 Test Site: Here!
User avatar
Michaelo
Site Admin
 
Posts: 142
Joined: Wed Jul 20, 2005 4:44 pm
Location: Dublin
Blog: View Blog (0)

Re: How do I fix this?

Postby d6 » Thu Aug 18, 2005 3:55 am

Thanks :)

Any idea about the left hand admin menu?

Last edited by d6 on Thu Aug 18, 2005 3:56 am, edited 1 time in total.
Check out my new E-Commerce site! http://HDToystore.com
User avatar
d6
 
Posts: 28
Joined: Tue Jul 19, 2005 5:03 pm
Blog: View Blog (0)

Re: How do I fix this?

Postby d6 » Thu Aug 18, 2005 3:55 am

Thanks :)

Any idea about the left hand admin menu?

EDIT: lol i need to stop smokin....the hands are startin to shake :p

Check out my new E-Commerce site! http://HDToystore.com
User avatar
d6
 
Posts: 28
Joined: Tue Jul 19, 2005 5:03 pm
Blog: View Blog (0)

Re: How do I fix this?

Postby d6 » Fri Aug 19, 2005 6:46 am

{Bump} :oops:

Check out my new E-Commerce site! http://HDToystore.com
User avatar
d6
 
Posts: 28
Joined: Tue Jul 19, 2005 5:03 pm
Blog: View Blog (0)

Re: How do I fix this?

Postby John » Fri Aug 19, 2005 11:22 am

sorry,i have never tried to add a link to the acp, so i cant be much help there

User avatar
John
Site Admin
 
Posts: 548
Joined: Tue Jul 19, 2005 1:29 pm
Location: Seattle Wa
Blog: View Blog (0)
Real Name: John Wagner

Re: How do I fix this?

Postby d6 » Fri Aug 19, 2005 4:47 pm

well I looked and looked (damn there is alot of files to go through lol) and I found it. it is in the index_navigate.tpl file in the admin folder of the template. I did it kind of chopped up because I didnt know the tag for the album. here is the code i used.

Code: Select all
<tr>
<td class="row1"><a href="../../album.php" target="_parent" class="genmed">Album Index</a></td>
</tr>


Next question:
When u see code tags like
Code: Select all
{U_PORTAL_INDEX}   and    {L_PREVIEW_PORTAL}

Obviously you know what they are calling but where are they referenced from? (ex. code.php, code.tpl, code.css) ?

Check out my new E-Commerce site! http://HDToystore.com
User avatar
d6
 
Posts: 28
Joined: Tue Jul 19, 2005 5:03 pm
Blog: View Blog (0)



Post a reply



Return to zoneCopper

Who is online

Users browsing this forum: No registered users and 1 guest

cron